Soporte Telefónico de Telefónica

2006-08-2

desde ya hacía varios días que presentaba problemas mi conexión a internet, hasta que este fin de semana definitivamente no me pude conectar a mi cuenta gmail, ni siquiera a google.

procedí a llamar al servicio técnico. después de esperar como 10 min que me cursara la llamada, y otros minutos más presionando “obedientemente” las opciones que te da esa voz robótica, pude finalmente…uf…hablar con un tipo que me dijo que tenían problemas en sus servidores.

pasó el domingo, lunes, y el martes pude sentarme en mi pc….y…paf! denuevo el chiste. fue cuando denuevo llamé a tan “eficiente” servicio. esta vez me contestó una mujer.

soporte : “hola, muy buenas noches en que le puedo ayudar?”

yo : “si, mira fíjate que no me puedo conetar a google ni a gmail, pero si a otros sitios”

soporte : “revisó su conexión? reinció el equipo?”

yo : “no, pero mira, sucede que llamé el fin de semana pasado y me dijieron que tenían problemas en los servidores y de ahi el problema…”

soporte : “si, pero eso ya se solucionó, debe ser un problema en su equipo, veámos. Pinche en inicio, luego en panel de control y luego en opciones de internet”

yo : “para que sería?”

soporte : “como?”

yo : “mira, no me sirven de nada esas indicaciones porque yo ocupo linux (ubuntu). entonces necesito que me digas que prentendes ya que debo hacer la equivalencia en linux”

soporte : “aaa…es que quería que eliminara las cookies y los temporales”

yo : “ok, procederé a eliminar las cookies y el caché de MI NAVEGADOR FIREFOX”

yo : “ok, listo y no pasa nada”

soporte : “aaa…debes tener un troyano”

yo : muy soberviamente…” IMPOSIBLE!”

soporte : “porque?”

yo : “porque ocupo linux!”

soporte : “aaa…mire ud. nosotros no damos soporte para linux, sólo para windows”

yo : “ok, mira voy a reiniciar y entraré al windows que nunca entro, por tanto es muy difícil que tenga un troyano, ya que nunca entro a windows…no lo ocupo”

—-

yo : “ya, mira tengo los dos navegadores abiertos (Firefox e IE…en ese orden 🙂 ) y no pasa nada”

soporte : “ok, escriba lo siguiente : tracert http://www.gmail.com”

yo : “mmm…me tira tiempo agotado…y unas ips 192.168…”

soporte : “ves! tienes un troyano!”

aqui me acordé que tenía un router instalado, a lo cual le dije que revisaría y volvería a llamar. finalmente apagué todo y al rato volví a tratar, con y sin el router y nada…seguía igual. procedí a llamar y sonaba ocupado, y así estubo durante una hora.

evidentemente tenían un problema general, sino no estarían saturadas sus líneas telefónicas. Cansado, procedí a apagar todo y hasta el otro día.

Miércoles, temprano en la mañana, abrí los ojos y me fui derecho al pc. Se inició mi querido ubuntu, inicié sesión, abrí firefox y PUDE CONECTARME!!!

osea, ni troyano, ni IE ni windows ni nada!!! eran ellos el problema!!!

lo más increíble de todo es que la empresa “da soporte sólo a windows”…y el resto? que?

peor aun! la tipa SUPUSO que yo ocupaba windows, y peor aun! SUPUSO que ocupaba la mugre de Internet Explorer. MAL MAL MAL, creo que el famoso soporte técnico no tiene nada de técnico ni de soporte. peor aun, no puede ser que tenga que perder 20 minutos marcando 1s, 2s, 3s, 4s y hasta 5s hablandole a una grabación!

telefonica, al menos en su lado de soporte de internet, son como el forro!

[ACTUALIZACIÓN] la historia continúa, pero en mi nuevo blog.  Esta es la 2º parte.


arranque con ubuntu

2006-07-18

despues de hacer un “fresh install” con ubuntu 6.06 dapper, me dí cuenta que cada vez que se iniciaba el equipo salía un error al chequear el sistema de archivos :

“differences between boot sector and its backup”
diferencias entre el sector de arranque y el respaldo

luego de hacer la correspondiente búsqueda de ayuda en ubuntuforums, encontré que lo mejor (para solucionar ese problema) es cambiar el valor por defecto que tiene ubuntu para que no haga el famoso chequeo.

esto se hace cambiando los unos (1) que hay al final de cada linea en el archivo /etc/fstab. si se quiere para todos, para todos se hace. pero creo que basta y sobra con hacerlo para las particiones windows, ya que ahí está el problema.